Berikut merupakan configurasi basic mpls (non vpn). jadi hanya cukup enable ospf untuk IGP nya dan kemudian kita enable mpls ip disetiap interface backbone

PE1

interface Loopback0
ip address 1.1.1.1 255.255.255.255

interface Ethernet0/1
ip address 172.16.0.1 255.255.255.252
mpls ip

router ospf 1
network 1.1.1.1 0.0.0.0 area 0
network 172.16.0.0 0.0.0.3 area 0

P1

interface Loopback0
ip address 2.2.2.2 255.255.255.255
interface Ethernet0/0
ip address 172.16.0.2 255.255.255.252
mpls ip
interface Ethernet0/1
ip address 172.16.0.5 255.255.255.252
mpls ip

router ospf 1
network 2.2.2.2 0.0.0.0 area 0
network 172.16.0.0 0.0.0.3 area 0
network 172.16.0.4 0.0.0.3 area 0

P2

interface Loopback0
ip address 3.3.3.3 255.255.255.255

interface Ethernet0/0
ip address 172.16.0.6 255.255.255.252
mpls ip
interface Ethernet0/1
ip address 172.16.0.9 255.255.255.252
mpls ip

router ospf 1
network 3.3.3.3 0.0.0.0 area 0
network 172.16.0.4 0.0.0.3 area 0
network 172.16.0.8 0.0.0.3 area 0

PE2

interface Loopback0
ip address 4.4.4.4 255.255.255.255
interface Ethernet0/0
ip address 172.16.0.10 255.255.255.252
mpls ip

router ospf 1
network 4.4.4.4 0.0.0.0 area 0
network 172.16.0.8 0.0.0.3 area 0

Cukup mudah, basic mpls ini kita hanya cukup me-enable mpls ip disetiap interface yang terlibat pada mpls backbone, yang sebelumnya kita juga harus mengaktifkan dan mengadvertise setiap internal network meggunakan IGP disini kita pakai ospf

Untuk selanjutnya configkan ini biasanya berpasangan dengan mpls vpn, untuk lebih jelasnya klik link yang berada pada daftar isi blog ini terus search mpls vpn. nantinya terdapat mpls L3VPN dan L2VPN

Responses

Your email address will not be published. Required fields are marked *

+